Anet ET4 Pro won't home after 1 week.

Tips & Tricks to tweak your printers, as well as technical help. Topics MUST contain the type of printer you are addressing!
Community rules
1. Be kind and courteous
We're all in this together to create a welcoming environment. Let's treat everyone with respect. Healthy debates are natural, but kindness is required.

2. No hate speech or bullying
Make sure everyone feels safe. Bullying of any kind isn't allowed, and degrading comments about things such as race, religion, culture, sexual orientation, gender or identity will not be tolerated.

3. Only 3D printers advertised.
Only 3D printers or directly related product may be advertised. If you post anything else it will be moderated and you will be banned.

4. Replying to posts
If you reply to a post, make sure your reply is connected with the main topic, do NOT take a topic off track.

5. All post are moderated
Every post on here is moderated - always. Don't bother joining unless you have works to share or problems to inquiry about 3D printers. That is all that will be allowed on this group.
Post Reply
User avatar
Posts: 2
Joined: 2020-09-25 7:30

So I have contacted ANET through email with no reply, I tried facebook they tell me to just email the support as well. SO now I will try here!
I will just copy and paste the email I sent. I'm holding off from doing the review until I hear from someone from Anet within the next 48 hours. I was already looking at upgrading to the ET5 Pro but if I dont get help or something on how to fix I'm going to different maker and doing my experience with ANET!....

Email sent to Anet:
HI guys I really wish this email was never going to happen. but here I am. I finally received my first printer after watching hours and hours of reviews and watching different brands around my budget, I finally decided to give the Anet ET4 Pro a go with the great reviews and they changes you guys have done to the printer by listening to your customers 👍

Anyway I've had my printer for just over a week now Bloody love it I have been up late EVERY NIGHT Since I got it just to print things and try different settings. I did notice the Auto sensor leveling was a tiny bit iffy at the start but then I seemed how I can work with so didn;t worry about it..

I was setting up to do a Review for facebook and Youtube about my excellent experience getting our first 3D printer and how it has helped my daughter use her creative mind more in bringing her designs to life.

I went to turn it on and do the normal quick manual level check..... NEXT think as it was going into home position there was a LOUD CLUNK CLUNK CLUNK CLUNK. It would not stop. I freaked out because I saw the Frame bending and waiting for the glass plate to explode with all that force on the heat extruder pushing into the Glass Plate, SO killed the power as it was not stopping.. I notice now the Proxy Auto Level sensor is not working now no matter which way I turn the screw to try get the Auto Level sensor to come on.

SO PLEASE HELP!!! Is there a way to run this printer with the Auto Level sensor OFF? I tried unplugging the Auto Level Sensor but it still does the same thing. It Wants to keep going through the Base Plate when trying to home the printer, If I could still print not using the Auto level I would and would not be writing to you guys and would just use this till we have enough money to buy another but bigger printer next month and was looking at getting your new Anet ET5 Pro after seeing the launch videos on you tube. I fell in love with it. HOWEVER this has changed everything and looks like I'm back to watching HOURS and bloody HOURS of videos for our next bigger printer 😐😒

I have uploaded the video of what it is doing to youtube for you to see what's going on, I have removed the Glass plate so it won't explode from tring to find its home...
Link to video.. (Anet ET4 Pro (Faulty After 1 Week) want's to go through baseplate.)

User avatar
Posts: 2
Joined: 2020-09-25 7:30

Ok done some more investigating,, been checking the voltage on everything and seems something has differently gone being the mainboard or hardware as well. here is what I have found and need it to be confirmed that something has failed bad. So the Proximity sensor that isn't working is only getting 3.3Volts to it so is the Filament runout sensor is only receiving 3.3Volts. I opened the back up to check the electronics and I see a Red light flashing on the main board (I think this has always been flashing) however there is another RED SOLID LED that is also on and it says it's 3.3Volts on the main board.

Can anyone confirm if this is normal? I can't see it being normal as the Proximity Sensor is rated to work from 6V to 36V. So if its getting 3.3V from its source I can not see this working. but it was working ok prior to this.
I still can't work out why I can't just disconnect the Proxy Sensor and just do the Leveling Manual t do prints. no matter what I do the Z just wants to drive it self through the bed and make loud clunking sounds till I kill the power.
I also check the voltage running through the Black ribbon cable to the control box on the the A Frame, and found there is a mixture of 24 Volts and 3.3Volts going through that ribbon cable. The power supply is fine that is running a stable 24 Volts Output.
Also have noticed the Heated extruder is also only showing 300c/0c and will not heat up at all., The heat bed heats up fine however the extruder is not moving. I have checked the end and the Thermistor they all seem nice and tight and don't move. (The glass Thermistor does look like its not right in the hole its meant to be in but is touching the head, it also looks twisted around the screw that's holding it in place..

Please someone from Anet what do you want me to do? it's only 1 week old, I Live in Australia so looks like I'll be waiting month for replacement parts. I need this going ASAP, I'm about to order a different brand printer from a reseller on eBay (LOTMAXX SC-10) that also has insane reviews and no auto leveling, witch I rather have for better prints. Who knows how long I would be waiting for replacement parts or even a reply from ANET with some help. My daughter already been finding it hard being stuck A at home and this did a smile back on her face and mine :) until yesterday.......

Still no response to my emails. or on here....

P.S. (I do have a certificate in basic Electronics, so do not worry about me looking round LIVE parts.)
Last edited by Madcore3DPrints on 2020-10-02 10:02, edited 1 time in total.
User avatar
Posts: 2
Joined: 2020-10-16 13:20

I am having the same problem man. (I also have ET4 PRO). My nozzle wasn't heating, then one day magically it starting working. NOW... the proximity sensor is not working lol. (I was able to level it 1 time with the help of a youtube video).

The red light on the sensor DOES still light up but the nozzle will still just plow right down onto the bed trying to explode the glass! I'm trying to find the specs on this sensor and see if it went bad.

I believe this is an NPN capacitive sensor, 6-36V....? There is no part number or diagram on my sensor so if you know which sensor it is I can try a new one and hopefully that solves it.

This is the one I have but its out of stock as of right now. ... r/a-25158/

Good luck man hopefully Anet responds and we can solve this!
User avatar
Posts: 1
Joined: 2020-10-19 9:29

та же проблема с ET5X , сначала отключился нагрев форсунки, теперь датчик приближения (питание есть, сигнал 3,43 В-0,05мВ отрабатывает) или это уже проблема Mainboar? the same problem with ET5X, first the heating of the nozzle is turned off, now the proximity sensor (there is power, the signal 3.43 V-0.05 mV is working) or is it already a Mainboar problem?
User avatar
Posts: 1
Joined: 2020-08-28 9:09

Ciao ragazzi, sul sensore , appena sotto lo strato di resina, si trova un trimmer per tarare la sensibilità .

Post Reply