ET5 X and Cura problem

Tips & Tricks to tweak your printers, as well as technical help. Topics MUST contain the type of printer you are addressing!
Community rules
1. Be kind and courteous
We're all in this together to create a welcoming environment. Let's treat everyone with respect. Healthy debates are natural, but kindness is required.

2. No hate speech or bullying
Make sure everyone feels safe. Bullying of any kind isn't allowed, and degrading comments about things such as race, religion, culture, sexual orientation, gender or identity will not be tolerated.

3. Only 3D printers advertised.
Only 3D printers or directly related product may be advertised. If you post anything else it will be moderated and you will be banned.

4. Replying to posts
If you reply to a post, make sure your reply is connected with the main topic, do NOT take a topic off track.

5. All post are moderated
Every post on here is moderated - always. Don't bother joining unless you have works to share or problems to inquiry about 3D printers. That is all that will be allowed on this group.
Post Reply
User avatar
Posts: 1
Joined: 2020-11-03 17:39

I have a new ET5 X and am trying to use Cura to slice my files. Cura has a preset for the ET5 X, which I am using.

My problem is that any file I slice with Cura and try to print causes the print head so slew all the way to the right to the stops, then try to go beyond them. The tray moves all the way forward to the stops also. After about 30 seconds, the printer gives up and stops. Is there some setting I should be changing?

I know the printer itself is ok because the files that came on the SD card print out just fine.

User avatar
Posts: 3
Joined: 2020-11-04 11:48

I am having the same problem when I use simplify3d
User avatar
Posts: 1
Joined: 2020-10-27 19:12

Refromat your SD card. Even better, get a good SD card, format it (FAT32) and save your gcode on that. I know it seems unrelated, but it is a known issue and doing this works. I had the same problem, found this suggestion on the Facebook page and it absolutely fixed it. Good luck!
User avatar
Posts: 2
Joined: 2020-11-11 6:46

bjr, sur cura il faut déplacer les pièces sur le plateau et sa fonctionne.
User avatar
Posts: 2
Joined: 2020-11-20 12:43

ive got Same Problem. its a Joke this printer, wish I never bothered buying it.
will not work with other slicing and printing software, I cant stand Cura, I like Repetier Host and that normal prints faster and has more control. yet Cura is backwards lol

Junk printer and Junk leveling system, its no wonder they offered them so low in the black friday sale.
even the belt for the x axis pops out at the bearing end, its useless

Can you tell i dont like it. This ET5X make my old my Old HCMaker 7 look High end and that was rubbish, but worked out the box
and the amount of loose screw/bolts whatever you call them was a joke.
Last edited by btc9000 on 2020-11-27 2:14, edited 1 time in total.
Post Reply