I cannot get my anet et4 to print

Tips & Tricks to tweak your printers, as well as technical help. Topics MUST contain the type of printer you are addressing!
Community rules
1. Be kind and courteous
We're all in this together to create a welcoming environment. Let's treat everyone with respect. Healthy debates are natural, but kindness is required.

2. No hate speech or bullying
Make sure everyone feels safe. Bullying of any kind isn't allowed, and degrading comments about things such as race, religion, culture, sexual orientation, gender or identity will not be tolerated.

3. Only 3D printers advertised.
Only 3D printers or directly related product may be advertised. If you post anything else it will be moderated and you will be banned.

4. Replying to posts
If you reply to a post, make sure your reply is connected with the main topic, do NOT take a topic off track.

5. All post are moderated
Every post on here is moderated - always. Don't bother joining unless you have works to share or problems to inquiry about 3D printers. That is all that will be allowed on this group.
Post Reply
User avatar
Cdavami
Posts: 3
Joined: 2020-11-22 22:03

I’ve tried a bunch of different stl files and even the g codes from the default sd card and the printer always does the same thing. Just makes a blob about 5 mm wide and says success. Help please! I also noted that I does not home before printing which online it says it should and also it will no heat up from selecting a file to print only if you heat it up. I am currently running v 1.1.5 on my Anet et4. Please help


User avatar
piledrive01+
Posts: 3
Joined: 2020-09-17 9:49

When was Version 1.1.5 installed?
Post Reply