Troubleshootings FAQ on ET4 and others

Tips & Tricks to tweak your printers, as well as technical help. Topics MUST contain the type of printer you are addressing!
Community rules
1. Be kind and courteous
We're all in this together to create a welcoming environment. Let's treat everyone with respect. Healthy debates are natural, but kindness is required.

2. No hate speech or bullying
Make sure everyone feels safe. Bullying of any kind isn't allowed, and degrading comments about things such as race, religion, culture, sexual orientation, gender or identity will not be tolerated.

3. Only 3D printers advertised.
Only 3D printers or directly related product may be advertised. If you post anything else it will be moderated and you will be banned.

4. Replying to posts
If you reply to a post, make sure your reply is connected with the main topic, do NOT take a topic off track.

5. All post are moderated
Every post on here is moderated - always. Don't bother joining unless you have works to share or problems to inquiry about 3D printers. That is all that will be allowed on this group.
Post Reply
User avatar
AnetLau
Posts: 158
Joined: 2020-06-24 1:56

Today, we collected five main difficulties that users have with ET4.
Luckily, they are all not big problems. Only a little fine-tune and checkout can just figure them out.

For some issues, we have independently released their approaches before, so here we just posted their links.

Read on to see if there's anything that is your concern.

I.
Q: The printing process is skipped from 0% to 100% very quickly or in one blink, with the extruder completely out of command.
A: Format the SD card or change a more high-quality one. This solution also fits the issue that the SD card can't normally show up the sliced files

II.
Q: The Cura setting is not compatible with ET4
A: Now Ultimaker Cura4.5 has had a built-in setting for various Anet printers. Click the link to learn the details https://www.youtube.com/watch?v=9Nx0E3ir_8w

III.
Q: The automatic leveling malfunctions. For example, the extruder stumps on the print bed, or it constantly hits the top limit switch.
A: This issue has perished after we developed ET4 firmware 1.1.5 (https://shop.anet3d.com/blogs/download/ ... s-released). Now there’s little need to worry about that. But we still recommend you to go to Youtube to see a specific video demonstration done by one of our colleagues. (https://www.youtube.com/channel/UC1rrZA ... VJMi8CGAsQ). There you can also learn other things like how to handle blocked filament.

IV:
Q: The nozzle cannot be heated when starting printing or in the middle of the printing process or when pressing the "pre-heat' button the nozzle has no reactions.
A: This problem is usually caused by not tightening the cable tie with the wire harness well. If this problem has happened, you should disassemble the extruder to check whether the heating tube (the line labeled "end") is burned or use a multimeter to check whether the resistance value of the heating tube is about 15Ω. And according to the result, you need to decide whether to buy a heating tube and remember to buckle the cable tie to it tightly.

Image

Image

V.
Q: ET4 bricks after firmware updating
A: Before updating the SD card must be formatted.
If the machines have already broken after updating, you need to buy a J-tool to flash the firmware. And the tutorial we also have in our official blog.
https://shop.anet3d.com/blogs/download/ ... guidelines

VI.
Q: The body of models is full of disgusting staggered strips. (see below)
A: Open any version of Ultimaker Cura and click [preference].
Remove the √ of [Enable Coasting].

Image

Image

Well, if you have any other problems or fuss about the troubleshooting we offered above, welcome to Contact Us by any means!
[/size]


Post Reply