ET4 Pro - Calibration of filament transport

Tips & Tricks to tweak your printers, as well as technical help. Topics MUST contain the type of printer you are addressing!
Community rules
1. Be kind and courteous
We're all in this together to create a welcoming environment. Let's treat everyone with respect. Healthy debates are natural, but kindness is required.

2. No hate speech or bullying
Make sure everyone feels safe. Bullying of any kind isn't allowed, and degrading comments about things such as race, religion, culture, sexual orientation, gender or identity will not be tolerated.

3. Only 3D printers advertised.
Only 3D printers or directly related product may be advertised. If you post anything else it will be moderated and you will be banned.

4. Replying to posts
If you reply to a post, make sure your reply is connected with the main topic, do NOT take a topic off track.

5. All post are moderated
Every post on here is moderated - always. Don't bother joining unless you have works to share or problems to inquiry about 3D printers. That is all that will be allowed on this group.
Post Reply
User avatar
mkmbk
Posts: 2
Joined: 2020-10-07 5:55

Hallo
Is it possible to make a recalibration of the filament transport on an ET4 Pro?
I have some problems to finish my 3D prints. The nozzle clogs after a few minutes of printing.
Before the nozzle clogs, you can hear a constant rattle on the stepper as the gear slips over the filament. This is a sign that too much filament is being fed.
I have also completely replaced the extruder, but that didn't help either.
I also measured the filament feed rate. At a feed rate of 100mm, 104mm is actually being fed.

Anyone able to help me?


User avatar
MacSteven
Posts: 1
Joined: 2021-01-01 15:20

In CURA set FLOW to a value lower than 100%, e.g. 93%. Check if you then get a better feed rate.
Post Reply